Junior Adventures Network
Would you like to react to this message? Create an account in a few clicks or log in to continue.

It's Jammed!

Go down

It's Jammed! Empty It's Jammed!

Post by Pizzaking27 Sat May 04, 2019 7:22 am

I know this forum's pretty much dormant, but I downloaded a few ISOs from archive.org to install on my XP VMWare virtual machine because I really wanted to listen to the MIDIs on VGMusic that were made for XG actually in XG. You have heard about the elephant in the room, didn't you?




(Sorry if the images are messed up, but they all say XG only)

The two isos I used were https://archive.org/details/CDV73B1 and https://archive.org/details/3DS724Acd.

While in the process of installing the software on the isos, I noticed that the programs I installed wouldn't load. I tried to run a few applications that had nothing to do with what was on the isos, but they wouldn't load either. I decided maybe I had overworked it and maybe I should shutdown and start it up again tomorrow to see if it'd sorted itself out.

When I got home the next day, I started the VM and when I got to the login screen, I clicked on my username, my username moved to the center and then the machine crashed. I tried again and it still crashed.

I could login to Safe Mode so I could try to fix the problem there.

Help and Support Center had no solutions from what I remember and System Restore never works.

I got from one website that you could go to msconfig and uncheck the boxes in the General tab. While this got rid of the crash, it gave me another problem.

My username would move to the center, the Loading your personal settings... text will appear, but then it will hang. I can move the mouse, but other than that, nothing happens. I couldn't even login in Safe Mode or Safe Mode with Networking anymore.

But I could login in Safe Mode with Command Prompt.

Safe Mode with Command Prompt still starts Windows, but loads Command Prompt instead of explorer on startup. (so it's not the same thing as the Restart in MSDOS mode option in the shutdown menu of older versions of Windows. That used to restart the computer but remain in DOS instead of start Windows) Ironically, you can run explorer from Command Prompt and it'll work. (it works for me too)

So I sent my computer to the repair shop in town to see if they could fix it and not even they could get it working.

So after I got my computer sent back I created a new virtual machine, installed Windows XP on it and then went and installed everything from the first ISO one by one.

The first thing I installed was Yamaha MIDPLUG. After I installed it, nothing happened. So I knew MIDPLUG wasn't causing the problem.

Then I went on to install the S-YXG50 Softsynthesiser. After I installed it, I was prompted to restart the computer. So I restarted the machine and it crashed during the login screen like originally. It turned out that the culprit was the S-YXG50 Softsynthesiser. Luckily I was prepared for that, because I tried to uninstall almost everything installed from those two ISOs including S-YXG50. Except the uninstaller for S-YXG50 didn't remove two dlls because they were in use. (the dlls were sxgb.dll and sxgbsys.dll) Either this is an older version from 1999 (when XP was on the way) or that version was rushed out the door. It is likely to have been rushed out the door because if it is old, then that would make little sense because XP was on the way.

Tl;dr, I had a VMWare XP virtual machine. I installed S-YXG50 Softsynthesiser using two isos; https://archive.org/details/CDV73B1 and https://archive.org/details/3DS724Acd.

When prompted I selected 'Restart Later'. However, I was unable to run various applications. After rebooting, XP booted and presented the 'Users' options - but when I selected any one of the User accounts, it seemed that the profile starts to load (the user logo moves to the centre of the screen) ... but then crashes and restarts.

I was able to boot in Safe Mode. From there I went into msconfig and in the General tab unchecked Process SYSTEM.INI, PROCESS WIN.INI and Load System Services. Now the user profile starts to load, but then hangs i.e. does not enter the reboot cycle.

I would like to recover this virtual machine, as I don't have a recent backup or restore point.

So now I am here wondering if you can help me out so I can get back on track. I don't usually post on computer error related forums, but I feel that I have to because I am really stuck. Any help would be great.

Thank you.

Posts : 377
Join date : 2012-04-08
Age : 24
Location : 16 Gatekeeper Close, Braintree, Essex, United Kingdom


Back to top Go down

It's Jammed! Empty Re: It's Jammed!

Post by Pizzaking27 Tue May 07, 2019 5:11 pm

UPDATE: As of this writing, I managed to get almost everything back together again. In other words, https://www.youtube.com/watch?v=12XO38PONoI.

If your computer stops working after you've installed that dangerous version of SYXG50, I'll tell you what I did so you can try it out at home:

1. Have a recovery disc ready. (you can also download an ISO)

2. Insert the disc into the computer. (or if you're using an ISO, mount it, use ISO image software, or burn it onto a blank disc. If you're using a virtual machine, load it into the virtual machine)

3. Restart the computer/virtual machine.

4. Press any key to boot from the CD. Make sure you've set the computer/virtual machine to boot from the CD.

5. Once Setup has loaded, press R to load the Recovery Console.

6. Once Setup has loaded the Recovery Console, press any key.

7. Select your country's keyboard layout.

8. If you get a message asking you which Windows installation you would like to use, press the key of the installation that won't work. (i.e. 1: C:\WINDOWS)

9. Type cd system32. (or wherever sxgb.dll and sxgbsys.dll are)

10. Type del or delete sxgb.dll and del or delete sxgbsys.dll.

11. Type exit to restart the computer/virtual machine.

12. Click on your username.

13. If you get a message asking you to activate Windows, click Yes. If your computer used to crash, (didn't hang) it's unlikely you'll get this message, so you can skip steps 13-23.

14. Check Yes, activate by phone, then click Next.

15. Call either one of the activation phone numbers on the screen.

16. Follow the instructions provided by the phone.

17. Once you've been given the confirmation ID, click Next. (yes, it's still possible to activate XP)

18. Click Finish.

19. You may notice you can't connect to the internet, there is no sound and your desktop looks ugly. To fix this, go to the start menu and click on Run.

20. Type services.msc.

21. Use this guide: http://www.blackviper.com/service-c...32-bit-service-pack-3-service-configurations/. Tweak the services following the Safe column. (the author also provides downloads that tweak them automatically)

22. Close the Services window and restart the computer/virtual machine.

23. Click on your username.

24. Hooray!

It may not be exactly how I would've liked it, but I suppose it'll do for now...better than crashing and hanging combined in all honesty.

So if anyone is reading this, you may as well lock this thread. But if I ever need help again, I can always just come back here.

See you soon!

Posts : 377
Join date : 2012-04-08
Age : 24
Location : 16 Gatekeeper Close, Braintree, Essex, United Kingdom


Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum