Bad news guys... (Edit: Fixed!)

View previous topic View next topic Go down

Bad news guys... (Edit: Fixed!)

Post by MrEightThreeOne on Tue Oct 18, 2011 5:11 pm

As of now, my computer isn't turning on. The power light keeps flashing, and that supposedly means there's a broken part inside the machine. This means that the only Internet access I have right now is my iPod. That means my channel isn't going to be updated anytime soon, and I can't administrate this site. Until I can get the computer fixed, there will be no updates or anything. Sorry. Hopefully my computer isn't dead; as outdated as it's getting, I would really hate to lose something like it.


Last edited by legoking831 on Wed Oct 19, 2011 5:32 pm; edited 1 time in total

MrEightThreeOne
Admin

Posts : 242
Join date : 2011-10-10
Age : 21
Location : Woodinville, Washington

View user profile http://www.youtube.com/user/legoking831

Back to top Go down

Re: Bad news guys... (Edit: Fixed!)

Post by MrEightThreeOne on Wed Oct 19, 2011 5:32 pm

Just got it fixed! All it needed was a new PSU!

MrEightThreeOne
Admin

Posts : 242
Join date : 2011-10-10
Age : 21
Location : Woodinville, Washington

View user profile http://www.youtube.com/user/legoking831

Back to top Go down

Re: Bad news guys... (Edit: Fixed!)

Post by legoknight on Mon Jun 04, 2012 2:30 pm

Good that you fixed it.

legoknight
Adventurer

Posts : 120
Join date : 2012-05-26
Age : 22
Location : Serbia

View user profile https://twitter.com/legogamesfun2

Back to top Go down

Re: Bad news guys... (Edit: Fixed!)

Post by Sponsored content Today at 2:04 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum